Problem installing Dash Daq

I tried following the instruction installing the Dash daq

When I try to call other controls from daq. I don’t see another control (i.e BooleanSwitch, ToggleSwitch, StopButton,…etc)

Please kindly advise how to install Dash_daq correctly?

Thank you

I am having the same problem, but only when I use the dash-daq in my flask app. If I just run a simple Dash app the normal way, the daqs work.

I tried removing and reinstalling
pip install dash_daq

I import like this:
import dash_daq as daq

I tried versions 0.1.0 and 0.1.5

But still have the same problem- I cannot access any of the components of the daq library if put on my Flask app.

After importing, my editor (Visual Studio for Ubuntu) thinks it has imported dash_daq as daq, but like you, there are no components that it finds.

I would really like to use some the DAQ components, has anyone figured this out yet?

conda list | grep 'dash'
WARNING: The conda.compat module is deprecated and will be removed in a future release.
dash 0.43.0 pypi_0 pypi
dash-core-components 0.48.0 pypi_0 pypi
dash-daq 0.1.5 pypi_0 pypi
dash-html-components 0.16.0 pypi_0 pypi
dash-renderer 0.24.0 pypi_0 pypi
dash-table 3.7.0 pypi_0 pypi

Just a wild guess, have you tried installing it with pip3 instead of pip? What version of Python is shown on the status bar of VS ?
Version 3 or version 2? pip3 can be used for installing modules into the Python 3 environment. Hope it helps.