Dash_daq not working inside Flask app

Ubuntu 18.01

Hi, I’m developing a dash app in Flask.

 `import dash_daq as daq`

The dash-daq components work when I run a simple dash app on the dash server. (I ran these examples successfully: https://dash.plot.ly/dash-daq/booleanswitch)
However, when I try to use daq components in my flask app, they don’t show up, even though the core-components and html-components work just fine.

Can anyone help me figure out how to use the dash-daq in a flask app? Much appreciated.

Library Versions:

dash                      0.43.0                   pypi_0    pypi
dash-core-components      0.48.0                   pypi_0    pypi
dash-daq                  0.1.0                    pypi_0    pypi
dash-html-components      0.16.0                   pypi_0    pypi
dash-renderer             0.24.0                   pypi_0    pypi
dash-table                3.7.0                    pypi_0    pypi
flask                     1.0.2                    py37_1  
flask-bcrypt              0.7.1                      py_1    conda-forge
flask-compress            1.4.0                    pypi_0    pypi
flask-login               0.4.1                    py37_0  
flask-migrate             2.4.0                    py37_0    conda-forge
flask-sqlalchemy          2.3.2                    py37_0  
flask-wtf                 0.14.2                   py37_1