Black Lives Matter. Please consider donating to Black Girls Code today.
Dash HoloViews is now available! Check out the docs.

WebGL on chrome?

Hey,

I’m using Chrome Version 60.0.3112.90 (Official Build) (32-bit). WebGL plotting (Scattergl) is not working properly, the plots are flickering and even between the flickers the data presented is not correct. The examples page https://plot.ly/python/webgl-vs-svg/ also seems not to work properly.

Did anyone encounter this? I’ve tried changing the settings of Chrome’s flags (WebGL 2.0 Enabled). Enabling/disabling it didn’t change anything. On my Firefox (52.2.1 (32-bit)) everything works properly.

Thanks in advance,

1 Like

Hi,

I have the same problem. Did you find a solution ?

Regards,

Hi @amani,

I’d recommend opening an issue with the plotly.js project at https://github.com/plotly/plotly.js/issues. Include:

  1. Detailed version info of your browser and your operating system
  2. Any errors that show up in the Chrome JavaScript console (https://developers.google.com/web/tools/chrome-devtools/console/)
  3. If possible, a screen capture of the behavior you’re seeing.

-Jon