Black Lives Matter. Please consider donating to Black Girls Code today.

My maps no longer show

Hi all,

I have had a plotly problem over the past few days, that I really don’t understand how to solve.

I use a Python script to plot two series of dots on a map. It worked really good until yesterday, and since then after running the script I see a plotly loading page for a couple secondes, then a blank page. When I go to MyFiles, I see that the data is properly loaded, and event have a preview of the map as it is supposed to appear, and can even download it as a PNG file. But impossible to have the proper ‘dynamic’ plot, where I can zoom in and so on.


I tried using another API key, no result.
I am using Mapbox in my script. I looked into this one Plotly not showing mapbox map but I am pretty sure I am using Mapbox token properly.

If someone had a clue on what is going on, I would be very grateful ! :slight_smile:

I don’t think this is a problem with your maps specifically, it has to do with a dependency problem on the plotly servers that is being looked into. See this thread for more details.