Black Lives Matter. Please consider donating to Black Girls Code today.

Matplotlib 1.5.1 Support?

I’ve ready that Plot.ly only supports Matplotlib versions 1.3.1 and lower. I was wondering if there were plans to support newer versions of Matplotlib.

Thanks.


Metadata-Version: 2.0
Name: matplotlib
Version: 1.5.1
Summary: Python plotting package
Home-page: http://matplotlib.org
Author: John D. Hunter, Michael Droettboom
Author-email: matplotlib-users@python.org
Installer: pip
License: BSD
Location: c:\python27\lib\site-packages
Requires: cycler, pytz, pyparsing, numpy, python-dateutil
Classifiers:
Development Status :: 5 - Production/Stable
Intended Audience :: Science/Research
License :: OSI Approved :: Python Software Foundation License
Programming Language :: Python
Programming Language :: Python :: 2
Programming Language :: Python :: 3
Topic :: Scientific/Engineering :: Visualization

I would really like to know the answer to this question. This is a big problem. If plotly is going to work for Python it should be able to convert charts made with the latest version of matplotlib!!!

Neal