Black Lives Matter. Please consider donating to Black Girls Code today.
Learn how to use COVID-19 data in open source Dash apps. Register for the Sept 23rd webinar with IQT!

LaTeX works only in Web Editor (online) of Plotly correctly

Hello,
I am developing a site on which a plotly.js application should run .
Plotting itself works , only LaTeX does not work.
LaTeX works when I click on the modebar on “save and edit plot in clound”. So in web editor of plotly (online). And this is my problem.
I want to display the latex formatted text on my website and not in the web editor.
I know that there is already a similar topic about LaTeX . But my question is not answered.

For example:
a) When I write ‘$\text{blubb}$’ or ‘$ y_{max}$’ then indeed the coordinate system is drawn , however, the graph will not. And the title is not displayed LaTeX correctly. And further the firefox or chrome console outputs this error message:
There was an error in the tex syntax. $ y_{max}$
But i think that my syntax is ok. Were is the problem?
And when i click on “save and edit plot in clound” on the modebar then the title is displayed LaTeX correctly online.

b) When I write ‘$\text{blubb}’ or ‘$ y_{max}’, then indeed the coordinate system and the graph are drawn but the title is not displayed LaTeX correctly.I know that this is incompletely, it is just for explaining and give an example.

The enviroment is windows 7 64 bit and firefox 44 and chrome Version 48.0.2564.103.

I hope someone can help me. Thank you!

best regards,
blubb.

The problem was solved.
For people who want to know how the problem was solved:

see article LaTeX not functioning

Best regards