Dash Table 0.39 - Filtering not working?

Is this functionality not working for anyone else?

On the page here, typing a country’s name into the filter cell doesn’t change the contents of the table. I’ve also tried running the source code for that table locally and it doesn’t work there either.

I just tried typing eq "Bolivia" as per the syntax specification above and it worked fine.

Hmm its definitely not working for me, I’ve tried in firefox and chrome. I input “Albania”, hit enter, the text i’ve typed disappears but the table doesn’t filter.

EDIT: I’ve also noticed that markdown isn’t getting correctly rendered for me either. Everything shows up as plain text in the dash app. I wonder if there is something wrong with my Dash installation or if these issues are related.

Screenshot, my code on the right, and how its getting rendered on the left.

That’s likely a separate issue, see Markdown not rendering properly - #2 by chriddyp

Right, but have you tried entering:

eq "Albania"

Like in my post.

1 Like

Ah yes sorry that works now, my bad. I didn’t realise the eq part was necessary.