3d scatter zoom with mouse wheel not working


previously I was able to zoom into my 3d scatter plot using the mouse wheel. I updated to the following versions and then it stopped working:
dash 0.36.0
dash-core-components 0.43.0
dash-daq 0.1.0
dash-html-components 0.13.5
dash-renderer 0.18.0
dash-table 3.1.11

These are the old versions where the zoom with the mouse wheel worked:
dash 0.35.2
dash-core-components 0.34.0
dash-html-components 0.13.2
dash-renderer 0.14.3
dash-table 3.1.11

I tested this in Chrome and Safari.


1 Like

Another thing I noticed is that setting of plot axis titles stopped working after my version update. The new plotly version was 3.6.1. After reverting plotly back to 3.3.0 the titles worked again.

I am experiencing the same problem. Zoom still works in a normal HTML graph output though (I.e. not in Dash)

Same experience here. Scroll zoom works in saved HTML file, doesn’t work in Dash. Haven’t tried older Dash versions.

I am also experiencing the same thing:
dash 0.35.1
dash-core-components 0.42.1
dash-html-components 0.13.4
dash-renderer 0.16.1