💸 Reduce costs by consolidating proprietary analytics & reporting software to open-source & Dash.
Challenge us to replace your analytics with Dash and reduce costs.

Tile shadows in heatmap when setting gaps

Hi, when setting xgap and/or ygap in a heatmap and exporting as pdf or svg it appears that the tiles have a slight “shadow” on the edges upon zooming.

I would just like to know it there is something in the setting that can get rid of it.
how it looks in pdf:

how it looks in svg:

import plotly.graph_objects as go

fig = go.Figure(data=go.Heatmap(
                   z=[[1, None, 30, 50, 1], [20, 1, 60, 80, 30], [30, 60, 1, -10, 20]],
                   x=['Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday'],
                   y=['Morning', 'Afternoon', 'Evening'],
                   hoverongaps = False, zauto=False, xtype="scaled", ytype="scaled",
                   xgap=1.5, ygap=1.5))