Black Lives Matter. Please consider donating to Black Girls Code today.

R plotly choropleth disable mouse wheel zoom

I’m plotting a choropleth map using plotly package on R

But the mouse wheel zooming in/out is very annoying. Is there any way to disable it?

Hey @mikarai

try dragmode = "select"

Many thanks for your reply@bcd but unfortunately it doesn’t change anything :confused: