Disabling zoom and pan on a choropleth map

Related to this issue…

Is it possible to do the same on a choropleth map? I am looking to disable the zoom and pan, but keep the hover interaction.


See: https://codepen.io/etpinard/pen/RzvZjE?editors=1010

Thanks a lot Etienne!
I can see your example works.
Any idea why this syntax fails?


dragmode is a layout attribute, you have it as part of the config options in https://codepen.io/apiljic/pen/gNqvzw

Ah, I see. It’s working now. Thanks a lot!