How to turn off autocomplete for dmc.NumberInput

Hi there guys!
So the title is the question :smile:
any idea?

Hi,

Which version of dmc you are using?

in the release notes of 0.11.0a3

  • Disable browser autocomplete in input components #111

I am using the latest version 0.11.0, but there isn’t a way to pass the argument autocomplete = False

Hello @jcuypers and @Matan,

Yes, according to the documents this should have been added, however, when searching for the prop, it looks like it doesnt exist. XD

@snehilvj, any thoughts/updates?

1 Like

Autocomplete was disabled by default in all text components in 0.11.0 release. I’ll check if it’s not working as expected. There is no prop exposed to the users for disabling it. It’s disabled internally.

1 Like

@snehilvj Hi man any update?

Not yet. Sorry.

1 Like