Histogram2d zmin does not function like cmin in matplotlib.hist2d

Hi there,

Pyplot’s hist2d() has a nice cmin property which makes all lower z values to be not colored in at all. e.g.:

when ax.hist2d(data[:, 0], data[:, 1], bins=100)


when you set cmin like this ax.hist2d(data[:, 0], data[:, 1], bins=100, cmin=5) you get:


** i.e. the locations where z < 5 are not colored in at all. **

I understand that there is a similar zmin parameter in Histogram2d, but while it ignores the locations with lower values in the rendering, it still colors them in like so:

        x = data[:, 0],
        y = data[:, 1],
        colorscale = 'Jet',
        zmin = 0,

How can I modify plotly’s Histogram2d parameters so that it behaves more like pyplot’s hist2d() shown above?