dash_table.DataTable White lines appear

I want this:

But it appears like this:


@empet :smiley: how to set?

See https://dash.plot.ly/ on how to remove the vertical lines. Specifically, https://dash.plot.ly/datatable/style and setting style_as_list_view=True

I’ve tried it, but this happens when I connect the monitor, it doesn’t appear if I don’t connect the monitor. So it feels weird, what am I doing wrong.@flyingcujo

Not sure…but it doesn’t seem to be a coding problem.