Black Lives Matter. Please consider donating to Black Girls Code today.

Dash not working even though the required packages have been correctly installed

Traceback (most recent call last):
File “C:/Users/Admin/PycharmProjects/Finalyear/”, line 2, in
import dash
File “C:\Users\Admin\PycharmProjects\Finalyear\venv\lib\site-packages\”, line 1, in
from .dash import Dash
File “C:\Users\Admin\PycharmProjects\Finalyear\venv\lib\site-packages\dash\”, line 3, in
import plotly
File “C:\Users\Admin\PycharmProjects\Finalyear\venv\lib\site-packages\”, line 31, in
from plotly import (plotly, dashboard_objs, graph_objs, grid_objs, tools,
File “C:\Users\Admin\PycharmProjects\Finalyear\venv\lib\site-packages\plotly\”, line 14, in
from plotly.graph_objs.graph_objs import * # this is protected with all
File “C:\Users\Admin\PycharmProjects\Finalyear\venv\lib\site-packages\plotly\graph_objs\”, line 35, in
from plotly.graph_objs import graph_objs_tools
ImportError: cannot import name graph_objs_tools

I uninstalled and re-installed all the packages( dash, dash-renderer, dash-core-components, dash-html-components, and plotly), still not working

Same error on intel edison Yokto image
Installed plotly, all as was stated in pip install dash…

while importing dash gives same error