Black Lives Matter. Please consider donating to Black Girls Code today.

Xlmhg 2.5.4 has requirement plotly>=3, but you'll have plotly 2.7.0 which is incompatible

Hello,

I tried to install celseq2 in my Ubuntu system.

ERROR: xlmhg 2.5.4 has requirement plotly>=3, but you'll have plotly 2.7.0 which is incompatible.

My python version is $ python --version Python 2.7.15+.

Thanks in advance for any great help!

Best,

Yue

li@-Pavilion-Desktop-590-p0xxx:~$ pip install plotly