Black Lives Matter. Please consider donating to Black Girls Code today.
Dash HoloViews is now available! Check out the docs.

Release candidate for version 3.1.1 is available

Hi All,

Wanted to let everyone know that yesterday we published a release candidate for plotly.py version 3.1.1. This is a bug-fix update to version 3.1.0.

The draft CHANGELOG describes the changes, and the draft README includes the release candidate installation instructions (Not that you also need to install the release candidate of plotlywidget for JupyterLab support).

If you’ve been affected by any of these issues, please give the release candidate a try and let us know how it goes.
Thanks for your help in making 3.1.1 a solid release!

-Jon

1 Like