Plotly.js CDN down?

Is anyone else getting 403 responses for the plotly.js CDN?

I am getting the same 403 error for this url I’ve tried several other versions as well, only noticed this error within the last 10 minutes.

Yeah it was working just earlier today for me then stopped abruptly

Same. Looks like the CDN is up, but the origin is 403ing the object.

I’ve currently opted to downloading a local version of plotly.min.js from if that helps anyone.

1 Like

Is there somewhere to get the plotly-2.24.1.min.js? I’m currently using the latest and it was specifically built against that version of plotly.js

There’s an open issue on GitHub which has a link to an alternative CDN that may be of use for some.

1 Like

I’ve had the 403 problem from the Plotly CDN, but when I download and reference a local copy of the js file, I still have a missing plot. I also have tried a different CDN, which does give a 403, and the plot is blank. The app worked fine this morning. I’m very confused…

I can’t even download the Plotly.js so that i can used it locally

Give this a try:

Same issue. About 30 minutes ago I could not retreive maps. Got the same error when trying

I’m also having an error with maps loading… everything worked fine and now totally blank…

me also facing the same issue with this

anybody know how I can use a local copy of the js if I upload it into a Google Collab workbook?

Plotly has stopped all of sudden. Can anyone suggest alternate solution? seems to work.
plotly.js - Libraries - cdnjs - The #1 free and open source CDN built to make life easier for developers here you can select the version and type you want.
Odd, plotly’s own site does not work cause the link is down

1 Like

how can I make this work temporarily for python? I need to load the topojson world_110m.json into the px.choropleth() and make sure that plotly won’t do an external call trying to fetch the CDN topojson.

1 Like

Thank you, you saved me <3

for me this is working

The issue has been resolved by plotly themselves, see: