How do you disable graph resizing

Is there a setting similar to config={‘displayModeBar’: False} that turns off graph resizing. One, I don’t want it but more importantly the graphs always incorrectly resize on phones and tablets while users try to reposition the page using their fingers?

Hi @marketemp Try config={"scrollZoom": False}

adding this to my dcc.Graph config setting does nothing. Still resizes on a computer and a mobile device.

In the config you can put "staticPlot": True but this will disable all interactions with the graph, including hover.
If you want to disable zoom and pand it depends a little on which type of graph you’re showing. For cartesian plots you can do:

fig.update_layout(xaxis_fixedrange=True, yaxis_fixedrange=True)