Black Lives Matter. Please consider donating to Black Girls Code today.
Dash HoloViews is now available! Check out the docs.

How can I prevent "marker edge clipped" issue?

I’m not exactly sure what you’re referring to. But maybe try setting cliponaxis: false in all your trace objects.

1 Like

Thanks for reply.
But

cliponaxis: false

working when I set the trace

type:line/scatter
and

mode:lines+markers

But it’s not working when I set trace object

type:bar/candlestick

Can any way to do this on

bar/candlesick

type trace.
edge%20clipped%20issue