Black Lives Matter. Please consider donating to Black Girls Code today.

Error after installing library(plotly) in R Studio Version 1.1.383

after installing the dev version of ggplot2 as recommended, and running ggplot and geom_boxplot I get:

Error in loadNamespace(i, c(lib.loc, .libPaths()), versionCheck = vI[[i]]) :
namespace ‘scales’ 0.4.1 is already loaded, but >= 0.4.1.9002 is required