✊🏿 Black Lives Matter. Please consider donating to Black Girls Code today.
🧬 Learn how to build RNA-Seq data apps with Python & Dash. Register for the May 20 Webinar!

Can’t reach my first dash

Hello everyone,
When I run
( aqq.run_server)
there is error but when
i copy and paste given Http…
the result is ( This site can’t be reached)
How can I fex this ?

Hi - what error do you get? Unless you provide precise information we won’t be able to help you.


I found this page when I’m trying to execute the code using atom

Is it clear now?

@Arwasq1988, you said there was an error before trying to load the app in the browser. What was that error, and where did you see it?

The error only as shown here i have tried many time to fix it but I can’t

Sorry, but you’ll need to provide more information in order to get useful feedback.

How are you running your Dash app? In a terminal? Or using another method? Is there any output produced in the environment that you’re winning the app in?

Hello,
I’m having the same issue as OP had here. I’m running my code on Pycharm. My code is very basic since I would just want to test how it’s work. One more thing is I’m running my code at my company computer so I’m not sure if this is the reasons? If so who should I contact to get it resolve? Thanks!

My code run just fine and here is the output: image

But when I click on the link, this is what I have: