Unable to install dash on python 2.7.16 on windows

Hi
I am trying to install Dash on windows 10 using “pip install dash” using Python 2.7.16
It asked to download Visual C++

error: Microsoft Visual C++ 9.0 is required. Get it from http://aka.ms/vcpython27

I followed instruction and downloaded Microsoft Visual C++ and installed it.

Now when I execute ‘pip install dash’ I am getting the below errors. Can anyone help me please.

Error:

_brotli.obj : warning LNK4197: export ‘init_brotli’ specified multiple times; using first specification
Creating library bin\temp.win-amd64-2.7\Release\c/common_brotli.lib and object bin\temp.win-amd64-2.7\Release\c/common_brotli.exp
encode.obj : error LNK2001: unresolved external symbol _tzcnt_u64
static_dict.obj : error LNK2001: unresolved external symbol _tzcnt_u64
backward_references.obj : error LNK2019: unresolved external symbol _tzcnt_u64 referenced in function FindMatchLengthWithLimit
backward_references_hq.obj : error LNK2001: unresolved external symbol _tzcnt_u64
compress_fragment.obj : error LNK2001: unresolved external symbol _tzcnt_u64
compress_fragment_two_pass.obj : error LNK2001: unresolved external symbol _tzcnt_u64
bin\lib.win-amd64-2.7_brotli.pyd : fatal error LNK1120: 1 unresolved externals
error: command ‘C:\Users\karthik\AppData\Local\Programs\Common\Microsoft\Visual C++ for Python\9.0\VC\Bin\amd64\link.exe’ failed with exit status 1120

Looks like Dash needs a Windows C++ compiler. I am having with same problems with Python 3.7 on Windows 10. Is there a wheel package available for Dash??

By using Brotli (1.0.7) version the above error can be circumvented.
These errors are resolved in Brotli version of 1.0.10 as per a communication received in their forum.