✊🏿 Black Lives Matter. Please consider donating to Black Girls Code today.
🐇 Announcing Dash VTK for 3d simulation graphics. Check out the March webinar.

Typer Error: Failed To Fetch

Hi Plotly-Community

I have recently updated to the latest dash packages. Since then, I get the type error: failed to fetch. It is suprising since it doesnt seem to follow a clear pattern when the error occurrs. Sometimes it works fine, sometimes it doesnt. Everything was ok when using version 1.9 I am not that experienced but what excatly does this type error mean?

Best regards