REST API /row append error when submitting date value

I’m attempting to run this curl command to append data rows to an existing grid. Regular Float numbers work fine, but I can’t add a date value to one of the columns.

curl --user username:key -H “Content-Type: application/json” -H “P” --data '{“rows”: [[“1919-11-03 12:31:08”, 3.1]]}’

If I run the prior command I get an error:
Uh oh. An error occurred while processing this request.

We'll be working on fixing this. You can try again soon or contact us at Thanks for your patience and sorry for the delay. Happy plotting.

I’ve tried adding “ around the date, using escape characters for the double quotes, etc. to no avail. I have also tried posting dates without “ and I get the following error:

{"errors":[{"code":"UNKNOWN","message":"JSON parse error - Expecting ',' delimiter: line 1 column 16 (char 15)","path":null,"field":null}],"detail":"JSON parse error - Expecting ',' delimiter: line 1 column 16 (char 15)"}
I can however post date data via curl to create a new table and it works fine. It’s just an issue with the /row API method and date data. Please advise. Thanks.

Anyone know a solution to this? Is it incorrect formatting of the JSON data or an actual API issue?

I’d also like to chime in to say that I’m getting this error. It seems accept integers and floats but not strings. For example, POSTing the following JSON encoded string works
"{ “rows”: [ [ 1497848340, 0.1, 1] ] }“
”{ “rows”: [ [ 1497848340, 0.1, 1, “” ] ] }"
does not.