Black Lives Matter. Please consider donating to Black Girls Code today.

Problem with Wordpress plugin?

When embedding Plotly graphs in Wordpress (with the plugin) the graphs become incredibly small.

I did not have this problem before, has anyone using Plotly on Wordpress encountered this problem?

This is what it looks like:

This is the graph I’m trying to embed: https://plot.ly/~filipwastberg/5

Here’s plugin info:

<?php /** * Plugin Name: Plotly * Plugin URI: http:s//github.com/plotly/wp-plotly * Description: Embed plotly graphs in your posts * Version: 1.0.2 * Author: André Farzat * Author URI: https://plot.ly * License: GPL2 */

I solved this problem by using plot_ly() instead of plotly_POST() on a ggplot.