Black Lives Matter. Please consider donating to Black Girls Code today.

Plotly.js v1.16.0 doesn't work in FF46.0.1

error message was: SecurityError: The operation is insecure.

I googled around and found that "[Firefox] “SecurityError: the operation is insecure.” accessing sheet.cssRules"
Firefox doesn’t allow accessing CSS of different domain.

In Chrome, no problem.

Please help, how to make plotly work in FF?

Thanks
Best Regards
k.k.lou

Thanks for the report. We’re on it. This will be fixed today.

shoud be now fixed in 1.16.1

It is OK now. Thanks. Good job.