Plot Not Rendering With Dask Dataframe

Hi,

I’m not sure if this is the right forum for this, so pardon me it’s not. I’m relatively new to Plotly , in the past i worked with a pandas dataframe and Vaex dataframe using plot.express and it worked but now I need to use it with a Dask Dataframe. Spaecifically, plot.graph_objs due to the version issue. That being said, when i plot the graph, i can see that my code ran but doesn’t render a chart. I’m not sure why but here is my code. Thanks

import numpy as np
import dask.dataframe as dd
import plotly.graph_objs as go

# creating dataframe
df = pd.DataFrame({'text' : ['something', 'girl', 'something', 'girl', 'our', 'way'], 
                  'zeus' : ['201901','', '200002', '199503', '198402', '200002'],
                  'alpha' : ['a', 'b', 'c', 'd', '', 'e']
                  })
df = dd.from_pandas(df, npartitions = 1)
df1 = df['text'].value_counts().reset_index().compute()

# making plot
fig = go.Figure(
    data = [go.Bar(x=list(df1['index'].compute()), 
             y= list(df1["text"].compute()))])

fig.show()