Black Lives Matter. Please consider donating to Black Girls Code today.

Orca issue breaking plots

Hi,

My plotly is making broken plots and I think the issue is with Orca.
When I run in --debug mode from a plotly.json file I get these errors:

admins-MacBook-Pro:app caradoct$ orca graph -debug /Users/caradoct/Projects/MX3/optics_design/Bruce_code/IVU_selection/test.json
App threw an error during load
TypeError [ERR_INVALID_ARG_TYPE]: The “path” argument must be one of type string, Buffer, or URL. Received type boolean
at Object.mkdirSync (fs.js:756:10)
at main (/usr/local/lib/node_modules/orca/bin/graph.js:109:8)
at Object. (/usr/local/lib/node_modules/orca/bin/orca_electron.js:100:25)
at Module._compile (internal/modules/cjs/loader.js:786:30)
at Object.Module._extensions…js (internal/modules/cjs/loader.js:798:10)
at Module.load (internal/modules/cjs/loader.js:645:32)
at Function.Module._load (internal/modules/cjs/loader.js:560:12)
at loadApplicationPackage (/usr/local/lib/node_modules/electron/dist/Electron.app/Contents/Resources/default_app.asar/main.js:109:16)
at Object. (/usr/local/lib/node_modules/electron/dist/Electron.app/Contents/Resources/default_app.asar/main.js:155:9)
at Module._compile (internal/modules/cjs/loader.js:786:30)

The plots look like this:

I on on osx 10.14.6 and orca 1.3.1 and electron v6.1.4

Any help would be greatly appreciated!

Also tried installing the mac .dmg version of orca and I get the same error