Black Lives Matter. Please consider donating to Black Girls Code today.

Jupyter notebook: TypeError: _plot_html() got multiple values for argument 'global_requirejs'

I assume that this is caused by incompatible versions of plotly and Jupyter notebook. As I do not have direct access from the server to neither Github nor most other sources for software download, it is very time consuming to test different versions. I would very much appreciate any help in resolving this issue.

Details:

The version of the notebook server is 4.1.0 and is running on:
Python 3.5.1 |Anaconda 4.0.0 (64-bit)| (default, Dec 7 2015, 11:16:01)
[GCC 4.4.7 20120313 (Red Hat 4.4.7-1)]

Current Kernel Information:

Python 3.5.1 |Anaconda 4.0.0 (64-bit)| (default, Dec 7 2015, 11:16:01)
Type “copyright”, “credits” or “license” for more information.

IPython 4.1.2 – An enhanced Interactive Python.