Black Lives Matter. Please consider donating to Campaign Zero's mission of ending police violence in America.
https://www.joincampaignzero.org

Can't create graphs via plot.ly or API

Hi!

Great service guys!

I am however having some trouble though. Haven’t used the service for a month and today:

I can’t create new graphs from my data. When I click the “Make a new plot” button, nothing happens.
When I click the link to create a new plot, the only thing that happens, is that the URL (from where I am working with the data) gets an “#” added to it.
I can upload new data and edit and save graphs the I made previously (but I need to edit the data, sigh)
I also noticed that many of my files are now set to “private” which is odd, as I have never done this, and I don’t think my “basic” plan allows for this.

I’ve tried:
Updating all browsers (Firefox, Chrome, Safari).
Restarting all browsers.
Restarting computer.
I’ve also tried using the python API, and from python I can create the giraffes, orangutuans, monkeys bar graph (https://plot.ly/~Mikker/2169)… But I need to be able to use my old data to make new graphs, and I can’t. And no, I need to see what I am doing, so I can’t use the API for what I need to do, since the API calls are throttled.
I can oddly enough, not create a plot from the starter data either.

I’m on MacBook Pro with silver-bells and whistles.

Hope you can help or guide me.

Kind regards, Miklas.

OMG - you changed the button layout and what they are for. That goes against all the UX and usability rules.